Communications Systems
- We use here the router 2811, because it has more features.
- For the connection between the different divices I use a Fast Ethernet Connection.
- Between the routers there is a DCE Connection.
Steps:
- Click at the router and turn it off, than you must put the WIC-1T in the Slot.
- Switch the router on and repeat the steps with the different router.
- Go to connections and select the DCE Serial wire.
- Click on the router and choose the serial Interface.
Router Configurations:
1 Router:
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip ad
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#int s0/3/0
Router(config-if)#no shu
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/3/0, changed state to down
Router(config-if)#ip add
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#clock rate 2000000
Router(config-if)#exit
%LINK-5-CHANGED: Interface Serial0/3/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/3/0, changed state to up
The running-config:
Router#show running-config
Building configuration...
Current configuration : 649 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/3/0
ip address 192.168.2.1 255.255.255.0
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end